Author Topic: [TUT] Losing texture (Stream Memory Fix)  (Read 3313 times)

0 Members and 1 Guest are viewing this topic.

Dimitri

  • Server Administrator
  • Member
  • ****
  • Posts: 5584
[TUT] Losing texture (Stream Memory Fix)
« on: November 05, 2014, 02:11:24 PM »
Alot of you guys having problem with loosing texture when installing mod,soo here is the tutorial how to fix that.

First of all you need a stream memory fix 2.0 or 2.2 here are links:
Stream Memory fix 2.0
Stream Memory fix 2.2

After you installed them,you also need a Asi loader here is the link:
Asi Loader

How to install them?

- Easy just paste them in GTA SA Directory (where is your crack)

Hope this tutorial helped you alot and enjoy.

Update2:

If you have alot of mods,I prefer memfix.cs (Thanks to Ice)

Memfix.cs

Gravity

  • Member
  • *
  • Posts: 984
  • GODLIKE
Re: [TUT] Loosing texture (Stream Memory Fix)
« Reply #1 on: November 05, 2014, 02:27:42 PM »
Better download that already comes with all the files needed (Including ASI Loader) -
https://www.gtainside.com/en/download.php?do=comments&cat=169&start=21&id=18222
« Last Edit: January 25, 2015, 05:51:42 PM by Gravity »

Dimitri

  • Server Administrator
  • Member
  • ****
  • Posts: 5584
Re: [TUT] Loosing texture (Stream Memory Fix)
« Reply #2 on: November 05, 2014, 06:16:39 PM »
You do because its asi files.. I already tested

Hazieq

  • Member
  • *
  • Posts: 1010
  • Random dude tryin to chill
Re: [TUT] Loosing texture (Stream Memory Fix)
« Reply #3 on: November 06, 2014, 06:47:45 AM »
But why Stream Memory Fix does not work on me?

Things do not always work like how we want it to be, so be it.

Ghostâ„¢

  • Donator
  • Member
  • *
  • Posts: 1279
  • Only a life lived for others is a life worthwhile.
Re: [TUT] Loosing texture (Stream Memory Fix)
« Reply #4 on: November 06, 2014, 06:49:14 AM »
But why Stream Memory Fix does not work on me?
Did you install Asi loader?

Hazieq

  • Member
  • *
  • Posts: 1010
  • Random dude tryin to chill
Re: [TUT] Loosing texture (Stream Memory Fix)
« Reply #5 on: November 06, 2014, 07:28:02 AM »
Never mind but i don't need that :D

i already got Asi Loader

i put Asi loader in a wrong way

So i don't need it
If i play with it, its more terrible
« Last Edit: November 06, 2014, 07:37:49 AM by Chrissy »

Things do not always work like how we want it to be, so be it.

IceBilizard

  • Member
  • *
  • Posts: 589
  • Don't mess with me
Re: [TUT] Loosing texture (Stream Memory Fix)
« Reply #6 on: November 14, 2014, 04:43:33 AM »
Normal stream memory fix is useless download cleo stream memory fix from

Here

Install is easy just copy paste MemFix.cs in your cleo folder then go to AVT and press F5 and you will see stream memory will be on 1265mb




Dimitri

  • Server Administrator
  • Member
  • ****
  • Posts: 5584
Re: [TUT] Loosing texture (Stream Memory Fix)
« Reply #7 on: November 17, 2014, 01:21:07 PM »
Normal stream memory fix is useless download cleo stream memory fix from

Here

Install is easy just copy paste MemFix.cs in your cleo folder then go to AVT and press F5 and you will see stream memory will be on 1265mb

Updated post,soo I tried to use only memfix.cs its still the same like the stream memory fix,but after installing both,my mods are loading perfect.

PoseidoN

  • Member
  • *
  • Posts: 11
Re: [TUT] Losing texture (Stream Memory Fix)
« Reply #8 on: May 26, 2015, 03:23:34 PM »
This is no longer required.

According to sa-mp 0.3.7 changelog

=====================
Source of this post
Quote
- The SA-MP client will now dynamically select the steaming memory amount for GTA:SA based on how much RAM is available. If you have a 'streaming memory fix' mod, it should no longer be needed and you should delete it. The streaming memory stats are available under the F5 screen in SA-MP.
=====================

Special thanks for Kalcor and SA-MP team for their great work on SA-MP 0.3.7

Contact Me
Skype | XFire

 

SimplePortal 2.3.7 © 2008-2020, SimplePortal